Pasang Pidgin terbaru pada Debian Lenny

pidgin lenny backports

Pidgin versi lalai (2.4.3) tidak menyokong protokol Yahoo! Messenger, jadi kita perlu memasang versi terbaru. Untuk itu kita perlu menggunakan backports

Tambah repo lenny-backports ke senarai repo; /etc/apt/sources.list

deb http://www.backports.org/debian lenny-backports main contrib non-free

Sebagai pengguna root, kemaskini senarai aplikasi

aptitude update

Pasang kekunci arkib untuk pengesahan pakej yang bakal dimuaturun

aptitude install debian-backports-keyring

Pasang Pidgin dari repo lenny-backports

aptitude -t lenny-backports install pidgin

Digg This
Reddit This
Stumble Now!
Buzz This
Vote on DZone
Share on Facebook
Bookmark this on Delicious
Kick It on DotNetKicks.com
Shout it
Share on LinkedIn
Bookmark this on Technorati
Post on Twitter
Google Buzz (aka. Google Reader)